Blog de tutoriales e información sobre la Scene de 3DS.

Pon Aqui Adsense

miércoles, 23 de marzo de 2016

Pack Luma3DS 7.0.5 (última versión para arm9loaderhax), con todas las utilidades disponibles en su última versión.

ESTE TUTORIAL ESTÁ AL DÍA EN LA FECHA 23/06/2017.


Para seguir estando al día, recomiendo migrar a Boot9Strap realizando el siguiente tutorial.

Tengan en cuenta que este pack se dejará de actualizar debido a que las nuevas versiones de Luma3DS serán únicamente compatibles con Boot9Strap/Sighax, así que recomiendo migrar.


Requisitos para el uso de este pack:

  • Consola de la familia Nintendo 3DS (OLD o NEW) con arm9loaderhax ya instalado.
  • El pack de Luma3DS Para arm9loaderhax. NOTA PARA NEW: Recomiendo encarecidamente luego de poner el pack, al primer inicio dejar Select pulsado y luego encender (sin soltar Select), se abrirá el menú de configuración de Luma3DS, dentro de ese menú movemos la opción de "New 3DS CPU" de "Off" a "Clock+L2", DEJAR TODO LO DEMÁS COMO YA ESTÁ y pulsar Start para reiniciar y efectuar los cambios.
  • Si eres usuario de NTR, baja también alguno de los siguientes packs: OLD (Con Mode3 para que sea funcional en juegos de memoria extendida como Pokémon Sol y Luna, Smash o Monster Hunter en OLD 3DS, para los demás juegos usar el de NEW) - NEW con el cia del NTR Selector 2.8 de Nanquitas (para un inicio más rápido) con soporte a Nativefirm 11.4 y Stream de pantalla arreglado en New (Créditos 44670/Cell9, astronautlevel, AuroraWright, TuxSH y Nanquitas)ADICIONALMENTE, si eres usuario de New y quieres hacer Stream de pantalla descarga ESTOS ARCHIVOS.
  • Adicionalmente si deseas usar animaciones al inicio de la consola (las cuales no recomiendo porque solo retrasan innecesariamente el inicio) usa encima de mi pack de Luma3DS ESTE ADDON. Instalación (leer detenidamente): Primero que nada sigue los pasos de instalación de mi pack de Luma3DS (que están más abajo), luego elimina el arm9loaderhax.bin de la raíz de tu SD y coloca todo el contenido del addon en la raíz de tu SD (reemplaza lo que sea necesario reemplazar), inicia tu consola y disfruta de tus animaciones (si eres usuario de New 3DS vuelve a activar la opción de Clock+L2 como ya se indicó). NOTA: Puedes conseguir más animaciones en el siguiente enlace -> Animaciones de BootAnim9.


¿Qué incluye el pack?:
  • Luma3DS en su última versión (7.0.5). -> Se inicia por defecto en Sysnand sin pulsar nada. Incluye el archivo config.bin con los flags necesario en la carpeta "luma". Créditos a Aurora Wright.
  • Desde el chainloader de Luma3DS (dejando START y luego encendiendo la consola sin soltar START) podemos seleccionar los siguientes payloads:
    1. Hourglass9 en su último commit (20170606 - 1.51). Créditos a d0k3.
    2. Decrypt9WIP en su último commit (20170607). Créditos a d0k3.
    3. GodMode9 en su último commit (20170623 v1.2.5). Créditos a d0k3.
  • Última versión del Homebrew Launcher (boot.3dsx) -> Para iniciar con la versión cia de Homebrew Launcher que puedes descargar a continuación: Homebrew Launcher.cia. Créditos a Smealum por el Homebrew Launcher y a yellows8 por su versión en formato .cia.
  • Keys necesarias para el correcto funcionamiento de Decrypt9.


Todos los archivos son versiones sin modificar, solo actualizadas a su última versión en una recopilación.

Tengo la intención de mantener actualizado todo a su última versión y añadir cosas nuevas si llega a salir algo interesante.


¿Cómo instalar el pack?

Borrar todos los archivos de tu SD EXCEPTO la carpeta "Nintendo 3DS" (otras carpetas como por ejemplo "3ds", "Themes", "CHMM Localization", "JKSV" y "hblauncherloader" pueden quedarse) e introducir el contenido del pack en la raíz, esto hacerlo en cada actualización del pack para actualizar correctamente (más que nada para evitar archivos conflictivos -o innecesarios- en la raíz o la carpeta "luma"). NOTA: si aún tienes el archivo otp.bin o algún backup importante de tu Nand en tu SD y no has realizado un respaldo, haz el respaldo en tu pc antes de borrar esos archivos de tu SD, dichos archivos pueden estar en la raíz de tu SD o en las carpetas "files9" o "a9lh" en caso de que existan.

NOTA PARA NEW: Como mencioné en los requisitos, recomiendo encarecidamente que luego de poner el pack al primer inicio dejar Select pulsado y luego encender (sin soltar Select), se abrirá el menú de configuración de Luma3DS, dentro de ese menú movemos la opción de "New 3DS CPU" de "Off" a "Clock+L2", DEJAR TODO LO DEMÁS COMO YA ESTÁ y pulsar Start para reiniciar y efectuar los cambios.

Solución de errores:

  • En caso de que no te funcione correctamente el chainloader de Luma3DS o las funciones que se incluyen (en el menú que se muestra al iniciar con Start) ya sea porque no se ve o se ve muy oscuro, podría ser culpa de tu fork de arm9loaderhax. sigue ESTE tutorial.
  • Si por alguna razón los juegos de GBA o juegos de DSiWare/Flashcards de DS no inician de forma correcta, asegurate de tener el pack puesto correctamente en tu SD siguiendo mis pasos y sigue el siguiente tutorial únicamente con el cia de AGB_FIRM si tu problema es con los juegos de GBA, TWL_FIRM si tu problema es con los juegos de DSiWare o Flaschards de DS o ambos (AGB_FIRM y TWL_FIRM) si tienes problemas con las dos cosas: Eliminar cias con parches. Finalmente, si nada de lo anterior funciona en el caso de cosas relacionadas con DSiWare/Flashcards de DS o juegos originales de DS revisa el siguiente artículo, al final está la solución.



Si te gusta mi trabajo y quieres donar a través de Paypal:



O, a través de Bitcoins: 1EnafWq274tJpeguBUkNUaxZ1tGKNgk2Np.

Share:

226 comentarios:

  1. que paso con los archivos "usepatchedfw" y "updatedsysnand"? no los veo en la carpeta "aurei". ya no son necesarios?

    ResponderEliminar
    Respuestas
    1. Ahora esos flags están incluidos en el archivo config.bin dentro de la carpeta aurei.

      Eliminar
    2. ah que bueno! en si para que funcionaba antes el "updatedsysnand"?

      Eliminar
    3. Para decirle al sistema que estabas usando arm9loaderhax y para que al momento de actualizar no se sobrescribiera el nativefirm. Todo esto está incluido ahora en el config.bin.

      Eliminar
    4. Te agradezco mucho esta respuesta! Ya estaba volviéndome loco buscando una.

      Grande Luis!

      Eliminar
  2. Respuestas
    1. Instalas, inicias el NTR, pulsas X+Y y ahí salen las funcionalidades, si quieres usar plugins (por ejemplo trucos) debes buscar los respectivos de cada juego, y ponerlos en una carpeta "SD:/plugin/TITLEIDDETUJUEGO".

      Eliminar
    2. El kirby lo pase el ultimo jefe con el ntr XD grandeeeeee

      Eliminar
    3. A mi no me funciona el NTR no hay manera de que me rule

      Eliminar
    4. Este comentario ha sido eliminado por el autor.

      Eliminar
  3. otra pregunta como genero los xorpad??

    ResponderEliminar
    Respuestas
    1. Desde el mismo Decrypt9 (inicias con L+R como mencioné).

      Eliminar
  4. ¿Ya no necesito el AuReiNand.dat?
    Gracias por mantener actualizado.

    ResponderEliminar
  5. acabo de instalar este pack y cuando pulso L+R me salta a Decrypt9WIP y no al CtrBootManager9 por que puede ser
    gracias por tu aportes

    ResponderEliminar
    Respuestas
    1. Como entro al ctrbootmanager9 ? yo instale el 4.1

      Eliminar
  6. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  7. es un fallo mio creo que he cometido un error tenia el otro pack tuyo con el mismo nombre y me he equivocado ahora lo pruebo y te cuento

    ResponderEliminar
  8. que barbaro ya actualizado gracias por tus pack yo los uso

    ResponderEliminar
  9. Buenas descargue el pack y veo que esta todo superactualizado,borro todo lo que tengo en la sd menos la carpeta Nintendo 3DS.Y funciona todo perfecto pero se me ha creado un regalo automaticamente en el menu al abrirlo es un icono en negro si lo abro pone homebrew en las dos pantallas y se queda ahi.

    Como puedo eliminarlo? En la gestion de programas no me deja,tengo ar9lh 10.7

    ResponderEliminar
  10. Respuestas
    1. Extraer saves de los juegos de GBA inyectados.

      Eliminar
    2. Ya extraje el save de los juegos de GBA pero una consulta :P emmmms..... solo hace 1 archivo no? pero tengo 2 juegos de gba instalados :/ es normal? y despues de extraerlos como los inyecto? quiero ponerle esos saves (los tenia en mi OLD) a mi consola NEW entiendes? Saludos! :D

      Eliminar
  11. Respuestas
    1. Por supuesto, una vez tengas los archivos del pack no hay problema con actualizar (al menos a día de hoy con la 10.7).

      Eliminar
    2. Otra duda, el decrypt9 se traba en iniciation successful, hay solución?

      Eliminar
  12. Descargue el Pack, y ya formatie la Sd y volvi a poner los archivos, pero al momento de precionar L+R no pasa nada solo se quedan las pantallas en negro, a que se debera.

    gracias por todo :)

    ResponderEliminar
    Respuestas
    1. Intenta iniciarlo de nuevo, apagas y pulsas start y sin soltar enciendes. Si no enciende en ctrbootmanager9 así, intenta siguiendo el penúltimo tutorial de esta recopilación -> http://ls3dscene.blogspot.com/2016/03/ya-tengo-arm9loaderhax-y-ahora-que.html

      Eliminar
  13. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
    Respuestas
    1. ¿Lo instalaste de forma limpia? Borrando todo y dejando solo la carpeta Nintendo 3DS. Intenta iniciarlo de nuevo, apagas y pulsas start y sin soltar enciendes. Si no enciende en ctrbootmanager9 así, intenta siguiendo el penúltimo tutorial de esta recopilación -> http://ls3dscene.blogspot.com/2016/03/ya-tengo-arm9loaderhax-y-ahora-que.html

      Eliminar
    2. gracias amigo y si,lo puse en limpio como sugeriste por eso se me hizo raro; checare ese dato que me pusiste haber si se soluciona.

      Eliminar
  14. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  15. Amigo una pregunta o varias, yo tengo el arm9loaderhax basándome en el tutorial de yakara. No hay problemas si actualizo con respecto a está - he visto que algunos archivos ya no están y siempre deja un poco de confusión. Por ejemplo si sacan una nueva actualización de la consola no hay problemas con los nativefirms...? Tengo todo desde la sysnand y obviamente ya no tengo emunand... pregunto si no hay ningún problema si se actualiza la consola.

    Se que actualizar trae mejorías para un mejor funcionamiento, pero pregunto.
    gracias.

    para que sirve el aureinand.dat?? que ya no esta


    ResponderEliminar
    Respuestas
    1. hola yo tambien segui el tutorial de yakara hasta su video de areunind 3.2 creo y luego vi que aca subieron el aurenind 4.1 y ahora el 4.2 , actualize en ambos casos y ningun problema, pude dejarla funcional para que leyera los cias de gba, la R4, esta actualizada en la ultima version y siguiendo los tutoriales de aca tambien pude dejarla sin el error de conexion a la eshop y puedo actualizar mis juegos y todo, en resumen no tuve ningun tipo de problema, los tutoriales de yakara y aca se complementan excelente.

      Eliminar
  16. ¿Cuanto se espera para iniciar decrypt9 y que termine su initialization:success?

    ResponderEliminar
  17. Luis sabrás como dejar la aplicación de Información sobre salud y seguridad normal? osea me explico yo ahi tengo FBI, pero quiero quitar el FBI y dejar esta app tal cual viene, me podrias explicar mas o menos que debo hacer?

    ResponderEliminar
  18. Wow me suscribo a tus aportes para tener siempre mi arm9 actualizado :D (soy nanobros)

    ResponderEliminar
  19. Muchas gracias estuve buscando esta actualización ya que en los releases de aurora no le entendía el como instalarlo. Gracias.

    ResponderEliminar
  20. hola yo vengo del pack de yakara pero cuando instale tu pack perdi el region free me puedes ayudar, ya no puedo volver a instalar el homemenu parchado

    ResponderEliminar
    Respuestas
    1. Podrías usar mi pack más reciente, y los cias con parche ya no son necesarios.

      Eliminar
    2. Explícate mas detalladamente por favor. También tengo ese problema

      Eliminar
    3. ¿Ya no tienes region free? Deberías usar mi pack y ya se irá ese problema.

      Eliminar
  21. Respuestas
    1. ¿Para qué necesitas oot3dhax en a9lh? Puedes correr el homebrew launcher desde su versión cia.

      Eliminar
  22. ya salio la 5.0 https://github.com/AuroraWright/AuReiNand/releases/tag/v5.0
    haber cuando tienes tiempo y prepara el pack

    ResponderEliminar
  23. Hola Luis que tal, excelente trabajo ya tengo actualizado mi ARM9, en si cual es el splash?, la otra pregunta es, si hago la actualizacion para quitar el destello y el Splash, se dejara de ver la pantalla que dice "new nintendo 3ds reinand" al ensender la consola. es que quiero quitar el parpadeo que hace la consola, pero quiero que se siga viendo la mantalla con el nombre de la consola. Gracias.

    ResponderEliminar
  24. muchas gracias actualizado a 5.0, podrías explicar las mejoras de esta versión 5.0. o que alguien pueda explicarlas prácticamente traducir de forma entendible https://github.com/AuroraWright/AuReiNand/releases o que pase un link donde esté en español y explicado, y veo que en el menú de configuración de aureneinand aparece una opción de enable splash, a que se refiere? que es splash? Gracias de antemano.

    ResponderEliminar
    Respuestas
    1. Novedades frente a la versión 4.2:

      -Más optimizado, ligero y limpio, en teoría más rápido al inciar. Eliminadas muchas cosas innecesarias y añadidas cosas extras.

      -Los firmwares ya no son necesarios en la carpeta aurei, ni AGB_FIRM, ni TWL_FIRM, etc (únicamente el de NTR en estos momentos, que está incluido en el pack).

      -Parche para poder jugar en online y usar la eshop en versiones no actualizadas.

      -Soporte para emular región y lenguaje (siempre que la rom lo permita, no lo traduce). Esto en teoría haría posible el uso de juegos como Tomodachi EUR en consolas USA sin problemas, es cuestión de que prueben. Los pasos serían -> Crear un archivo .txt dentro de la carpeta locales (ubicada dentro de la carpeta aurei) nombrado con el title id del juego - http://www.3dsdb.com/ -, por ejemplo, en caso de Tomodachi EUR -> "000400000008C400.txt" y dentro de ese .txt poner la región seguida del idioma, de esta forma, ejemplo -> "EUR ES". Sin las comillas.

      -Añadido soporte de Overclock y cache L2 en NEW únicamente. -> Esto hace que los juegos de OLD se jueguen con toda la potencia real del new para utilizar todo su potencial (no sobreesfuerza la consola, solo usa la potencia que debería y que se usa en juegos de New) y más fluidez. Está activado por defecto en mi pack, en caso de algún error en algún juego, iniciar la consola pulsando Select y cambiar ÚNICAMENTE la parte que dice "New 3DS CPU:" de "Clock+L2" a solo "Clock".

      -Soporte a Splash (imágenes en el inicio) en consolas sin Screen init, esto está desactivado en mi pack porque lo veo inútil y retrasa el inicio.

      -¡Entre otras mejoras!

      Eliminar
    2. Perfecto, muchas gracias. Funcionando perfectamente en New 3ds.

      Eliminar
    3. al parecer ya hay nueva actualización 5.1, espero tu pack, saludos y gracias.

      Eliminar
    4. Gracias ya lo actualicé a 5.1. saludos.

      Eliminar
  25. Hola Luis te puedo pedir un favor si puedes hacer tu pack de tal forma que se pueda actualizar el aurinand con los nuevos sin necesidad de descargar todo por que baje el tuyo y quize poner una night y se que archivos reemplazar, si no se puede pues muchas gracias de todas formas.

    ResponderEliminar
  26. Buenas, gracias por el pack! tengo problemas con el homebrew, mi consola es EU, me baje el cia el puse payload EU de mi NEW, pero me da error al abrir el launcher (ya instalado el cia) ¿algun caso más asi y solucion? gracias

    ResponderEliminar
    Respuestas
    1. ¿Pudiste solucionar? En caso de nos ser así, ¿Qué error presenta?

      Eliminar
  27. no se por que pero siempre que subo de version a 5.x mis juegos de gba dejan de funcionar... en el 4.2 funcionan sin problemas

    ResponderEliminar
    Respuestas
    1. A mi me funciona bien, no hice ninguna otra modificacion mas que copiar y pegar los archivos nuevos. Ya estoy en 5.1 y me van los de Gba instalados en Cia.

      Eliminar
    2. A mi me funciona bien, no hice ninguna otra modificacion mas que copiar y pegar los archivos nuevos. Ya estoy en 5.1 y me van los de Gba instalados en Cia.

      Eliminar
    3. Verifica que estés siguiendo los pasos del post, dejando solo lo que menciono y metiendo mi pack.

      Eliminar
  28. acabo de instalar la nueva versión 5.1.2 y sin añadir nada queda perfecto, el detalle es que yo siempre he usado los archivos bgBot.bin y bgTop.bin para cambiar el fondo del menú del CtrBootManager9, pero en esta actualización si tengo estos archivos (bgBot.bin y bgTop.bin) en la raiz, al presionar start para abrir el menú del CtrBootManager9 simplemente no abre y tengo que forzar el apagado. Si quito los archivos .bin que mencioné, entra perfectamente. ¿Porque ahora ya no se puede?

    ResponderEliminar
    Respuestas
    1. ¿Cambiaste tu fork de arm9loaderhax o cuál usas? ¿Delebile, darksamus o aurora?

      Eliminar
    2. No se cual tengo, como lo puedo ver? lo que hice fue actualizar lo que siguiente tal cual: "Descarga el actualizador de arm9loaderhax (Safea9lhInstaller, con todos los archivos necesarios del fork de Aurora sin Screen init ya incluidos, todo en su última versión, Créditos a AuroraWright por el instalador y su fork) -> Este pack está diseñado para funcionar con mi pack de Luma3DS para arm9loaderhax." lo hice cuando aun estaba creo en 4.2 de aureinand y me sirvio para quitar el screen init. Actualmente estoy con luma3ds en 5.2 y pasa el mismo caso.

      Eliminar
  29. ¿La configuración de Luma ya esta lista para que al momento de actualizar no sobrescriba el nativefirm?

    ResponderEliminar
    Respuestas
    1. Sí, todo es como en AuReiNand y mi pack tiene los flags necesarios.

      Eliminar
  30. Como le puedo hacer para subir totalmente el brillo del splash inicial?
    Y tambien despues de actualizar el pack me sale un icono negro en la pantalla, como lo soluciono?
    Igula muchas gracias por pack :D

    ResponderEliminar
    Respuestas
    1. Está en el brillo máximo de Luma por defecto (de todas formas yo no recomiendo splashes). Y lo del icono es por el parche de región free que incluye, significa que tienes algo instalado en la nand que no debería estar ahí, debes localizar el title id instalado en la nand que no debería estar y borrarlo.

      Eliminar
  31. Muchas gracias, si tenia un juego en la nand que ya no es requerido.
    Pero el splash sigue con problemas, parece ser que no tiene brillo maximo ya que no se ve nada mi splash al prender la cosola, anteriormente si se veia

    ResponderEliminar
  32. LUIS EL BRILLO DE EL MENU DE LUMA ESTA BAJO.

    ResponderEliminar
    Respuestas
    1. Tengo el mismo problema, parece que no se tiene solución :(
      O al menos no nos han ayudado bien :/

      Eliminar
    2. Nano, usa el fork de a9lh que recomiendo, seguro se soluciona.

      Eliminar
  33. Si presionas selec al prender la consola entra al menú de configuración de luma3ds y ahí dice el brillo por defecto el cual está en el más alto 4.

    ResponderEliminar
  34. gracias amigo actualize mi arm9 con tus archivos y me sirvieron mejor que antes es mas rápido el inicio sigue asi hermano

    ResponderEliminar
  35. Gracias por el pack actual 5.3, actualice igual que siempre esta vez no me funcionó el ntr.bin que viene en este pack, asi que lo sustituí por el archivo ntr.bin del anterior pack luma 5.2 y ya me funcionó.

    ResponderEliminar
  36. viejo quiero ser como tu cuando sea grande que devo de estudiar? muy buenos tus aportes muchas gracias

    ResponderEliminar
  37. no enciende mi consola, borre los archivos que dijistes y puse estos pero al prenderla se vuelve a apagar laz azul

    ResponderEliminar
  38. bro mi consola enciende pero no arranca despues de actualizar tu pack alguna idea? El led azul queda encendido pero no arranca

    ResponderEliminar
  39. buenas gracias por tu aporte facilita mas y quita esas horrendas cosas que personaliza yakara se aprecia en verdad nadamas una duda desde que aculize a luma ya no van los juegos que instale de gba .cia ni el smash ya ves que usan mas memoria leei algo de que se parcheaba un archivo pero no vuelvo a encontrar esas instrucciones sabes algo de antmano gracias

    ResponderEliminar
  40. el tuto genial ahora, yo tengo reinand 3.2 y nose quehax tiene la consola, como hago para eliminar eso e instalar arm9loaderhax y luma que es el mas actual, sin hacer un brick obvio, que es lo que me preocupa :/

    ResponderEliminar
  41. Ke tal Luis...ayudame por favor me desactualize por ke estado muy apretado en el trabajo:estoy en 10.3 y con aureinand 4.3 creo..actualizo la consola a 11 o primero instalo tu pack?

    ResponderEliminar
  42. hola, instale tu anterior pack (luma3ds 5.4) tengo a9lh con mi sysnand en 10.7 y todo funciona muy bien incluso con mi dstwo, lei en gbatemp que la dstwo no va mas en 11.0.0-33, crees que con tu nuevo pack siga corriendo? si hago una copia de mi nand con decryp9 puedo restaurarla por este medio en caso de actualizar a 11.0? muchas gracias

    ResponderEliminar
  43. hola, instale tu anterior pack (luma3ds 5.4) tengo a9lh con mi sysnand en 10.7 y todo funciona muy bien incluso con mi dstwo, lei en gbatemp que la dstwo no va mas en 11.0.0-33, crees que con tu nuevo pack siga corriendo? si hago una copia de mi nand con decryp9 puedo restaurarla por este medio en caso de actualizar a 11.0? muchas gracias

    ResponderEliminar
    Respuestas
    1. Sí puedes realizar el backup antes de hacer la prueba.

      Eliminar
  44. Hola disculpa la molestia el pack de la old no se por que razon pero cuando quiero iniciar al dstwo se me queda la pantalla en negro pero en la new si me arranca ahora cuando pongo la arei 4.2 en la old si entra a la dstwo no hay manera de arreglar este problema en luma para la old

    ResponderEliminar
    Respuestas
    1. Seguramente instalaste el parche de TWL_FIRM en algún momento, instala el cia original de TWL_FIRM.

      Eliminar
    2. no me acuerdo la verdad pero en el caso que tu menciones eso que debo hacer, saludos.

      Eliminar
    3. http://ls3dscene.blogspot.com/2016/03/eliminar-cias-con-parches-usando-los.html -> sigue esos pasos con el TWL_FIRM.

      Eliminar
  45. Gracias por tu dedicacion hermano. Me ha servido mucho. Saludos.

    ResponderEliminar
  46. que tal me a pasado el mismo problema al actualizar el pack ya no pude correr mi r4 con la old pero el new de mi hermano si y yo te puedo asegurar que no e puesto ningún parche si descubres la razón me gustaría saberlo de ante mano gracias por tu esfuerzo, tus pack y tutos son los mejores

    ResponderEliminar
    Respuestas
    1. De todas formas vuelve a colocar el TWL_FIRM original para despejar dudas, sino prueba con el firmware.bin incluido en el addon de NTR.

      Eliminar
  47. Que tal, me han ayudado mucho tus archivos y guias, pero no se que pasa pero a la hora de poner algun cartucho de ds se queda la pantalla en negro y tengo que apagar la consola para poder salir de esa pantalla. Alguna solucion?

    ResponderEliminar
    Respuestas
    1. Instala el TWL_FIRM original -> http://ls3dscene.blogspot.com/2016/03/eliminar-cias-con-parches-usando-los.html

      Eliminar
  48. hola tus packs son lo mejor, que novedades trae este ultimo 160610? SALUDOS

    ResponderEliminar
    Respuestas
    1. Es más que nada para adaptarse a la estructura de los nuevos payloads de a9lh, y con la última versión de Godmode9 disponible hasta el momento. Eso es lo que en teoría cambia con respecto al anterior.

      Eliminar
    2. el GodMode9 no me inicia queda la pantalla en negro que puiedo hacer ???

      Eliminar
  49. Estimado leyendo en gbatemp se actualizó el A9LH a versión 2. Sabes algo de eso oficialmente?

    ResponderEliminar
    Respuestas
    1. Se actualizó Safea9lhinstaller, a 2.0.1 y la estructura de a9lh y los stages. Ya eso está implementado en mi guía de a9lh desde hace días y también tengo cómo ponerlo a quienes ya tienen a9lh en mi recopilación de "Ya tengo arm9loaderhax, ¿Y ahora qué?"

      Eliminar
  50. Como hago para que inicie Gateway por Defecto?

    ResponderEliminar
  51. Hola Luis, te felicito por tu trabajo. Queria pedir tu ayuda, segui un tutorial de Yakara Colombia para actualizar a luma 5.5 en old 3ds con arm9. Pero, algo pasó, no puedo jugar MH4 ni SSB ni los juegos de GBA.
    Por ultimo te comento que cuando pasè a arm9 no pude utilizar mas la vieja r4 para juegos de ds.
    Ademas te comento que tengo una gateway que està sin usar, le puedo dar uso?

    Atento a tus comentarios y gracias

    ResponderEliminar
    Respuestas
    1. Usa mi pack (siguiendo mis instrucciones) y pon el TWL_FIRM original -> http://ls3dscene.blogspot.com/2016/03/eliminar-cias-con-parches-usando-los.html

      Eliminar
  52. Hola que tal, acabo de instalar el pack y ahora se queda en pantallazo negro.
    Intente la solucion que ofreces de entrar al modo dios (start), tampoco al de L+R.
    Elimine todo y puse de nuevo los archivos que tenia (antes de intentar usar tu pack) y solo se enciende y apaga por un segundo.

    Ayudaaa :(

    ResponderEliminar
    Respuestas
    1. ¿Revisaste bien tu SD o su adaptador? ¿Probaste con otra SD?

      Eliminar
  53. New 3ds adfly cuebta suspendida. Podrias actualizar enlaces. Gracias

    ResponderEliminar
    Respuestas
    1. Eliminaron mi cuenta de adfly, los problemas con los links los solucionaré a más tardar en 3 días. Bien sea por adfly o con otro acortador de enlaces.

      Por ahora:

      https://mega.nz/#!awp23BJD!IT-4izHr3NB_c0PcvuC8DnLrgHGa2dsYj3eEzVSObGg

      Eliminar
    2. Intendo entrar a decryp para hacer xorpad pero se queda la pantalla negra.

      Eliminar
  54. el commit af19719 no lo encontré en los releases de aurora el ultimo al día de hoy 19 de julio 2016 es -d239d82-. ya lo probé y si me funcionó el que subiste. pero no entendi de donde salio ese commit.saludos.

    ResponderEliminar
    Respuestas
    1. Por alguna extraña razón lo borró, pero ese es realmente el último.

      Eliminar
    2. a bien, ha de haber sido por algún error que vio o solo se equivocó.

      Eliminar
  55. Aun cuando no encontré el commit mencionado en el principio del post, el último actualmente es el e4ed713.

    ResponderEliminar
  56. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  57. me gustaria saber de donde sacaste el decrypt9 ya que de la pagina oficial el ultimo release es el 20160626

    ResponderEliminar
  58. Luis... unas dudas del ultimo luma(5.5 commit e4ed713f) que publicaste.... para que sirve la opcion "use sysnand firm if booting with R" ??? y que paso con las opciones "force A9LH detecion" y "sysnand is updated (ONLY A9LH)"? esta ultima tenia entendido que prevenia perder el A9LH con algun update... o ahora vienen activadas por defecto desd este commit?... se agradece una respuesta. Salu2

    ResponderEliminar
  59. Algo pasa con la ultima actualizacion del 31 de agosto 2016, me quita el tema y me lo deja en blanco cada que reinicio o prendo mi consola

    ResponderEliminar
  60. Hola, como se en que version esta luma? un amigo me hizo el tramite de instalar el A9LH y entonces nose que onda con eso, si debbo actualizar a esta version que pones hoy o no

    ResponderEliminar
    Respuestas
    1. Luma3DS 6.2 salió hoy y el último commit que añadí salió hace 2 horas, siempre lo mejor es estar actualizado amigo.

      Eliminar
    2. ehh bien, entonces borro todo menos la carpeta 3ds, pero no perdere las app que uso como el jk o freeshop?

      Eliminar
  61. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  62. Buenas tardes estimado, quisiera saber si realizas el trabajo de hardmod para tener estos beneficios del ARM9LH+Luma3DS y cuál es el costo. Algún medio de contacto? Por cierto, soy de Perú.

    ResponderEliminar
  63. hola luis mi consola me pide actualizar a la ultima version 11.1.0-34E este pack vale para version nueva o hay que esperar a que saquen otro pack
    gracias y un saludo

    ResponderEliminar
  64. Estimado, tengo una versión anterior de lum3ds (tu pack 6.2.1)

    Como puedo actualizar a la versión más reciente???

    ResponderEliminar
    Respuestas
    1. Solo debo copiar los nuevos archivos a la SD, dejar los que mencionas en el tutorila, con esto ya estaría en la última versión?

      Una última consulta:

      Como puedo comprobar que versión de luma3ds tengo?

      Eliminar
    2. Dentro de este mismo post están los pasos correctos de la instalación y unas posibles solución de errores (si lo lees completo). Y para saber la versión de Luma3DS que tienes basta con dejar Select pulsado y sin soltar encender para ver el menú de Luma3DS.

      Eliminar
    3. Gracias Luis, actualziado sin problemas a las version 6.2.3 de Luma3DS

      Eliminar
  65. Hola luis
    Yo tengo arm9 y queria preguntarte si puedo actualizar a 11.1 sin problemas? tengo luma 6.0.1
    Pero leo a algunos usuarios que me dicen que si actualizo apesar de q tenga arm9 no podre usar gateway?(entradas a r4 creo, yo uso eso)
    Y ademas es necesario actuañlizar luma? crei q se podria por wifi

    ResponderEliminar
    Respuestas
    1. Yo siempre recomiendo estar al día con tu CFW (Luma3DS) y una cosa es actualizar Luma3DS, otra arm9loaderhax y finalmente otra la versión de tu consola. Pero sí puedes actualizar sin problemas a la última versión de consola si tienes arm9loaderhax.

      Eliminar
  66. Hola Luis!

    Hice lo que dijiste del Clock+L2 para mi New 3DS pero mi pregunta es para que funciona esto exactamente y en que perjudica no ponerlo para mi New??

    Perdona mi ignorancia, gracias.
    Saludos.

    ResponderEliminar
    Respuestas
    1. Te recomiendo ponerlo, no perjudica en nada tu consola y siempre venía por defecto activado en mis packs, solo que poseo una OLD y dicha opción se ocultó para los que no son usuarios de NEW, así que por eso no la activé yo de forma previa como siempre. Esa opción no es un overclock como tal, únicamente utiliza la potencia real de la New en juegos que no están optimizados para New (como si lo están los exclusivos de New), tipo Pokémon, es decir, hace que esos juegos que van a la velocidad del procesador de Old vayan a la velocidad del procesador de New (como debe ser) y así optimiza la experiencia de juego.

      Eliminar
  67. Hola luis!

    Antes que nada me gustaria agradecerte y felicitarte por el excelente trabajo que haces con todo esto relacionado al 3ds. Y quisiera preguntarte si en un futuros podrias sacar un tutoria del nrt sobre como hacer el streaming a pc y sus diversas funciones. Gracias. Sigue asi

    ResponderEliminar
    Respuestas
    1. Saludos Agustin, sí tengo pensado un tutorial referente a BootNTR, es solo que he estado algo corto de tiempo últimamente (aún así intento mantener siempre al día mi pack y mis tutoriales actuales como lo he estado haciendo), pero apenas pueda subiré uno sobre NTR y también el de DSiWarehax que tengo en borradores.

      Eliminar
  68. Hola Luis!!

    Paso dandote las gracias por la ayuda q nos brindas y las soluciones a nuestros problemas y a la vez felicitandote por el exelente trabajo con los tutoriales.

    Tengo un problemita, todo el proceso d actualizacion me habia salido d maravilla, pero sin kerer mi navegador se corrio hacia abajo y comence a hacer lo del godmode9 y por ekivocacion he borrado los dos archivos TMD y deje los dos APP xq eran los de numeracion mas alta porque no me di cuenta d la clase de archivo, solo me fig en la numeracion y x eso borre los mas bajos q eran los TMD.

    Pregunta: puedo recuperar estos archivos TMD o q me recomiendas q haga, de antemano gracias por la ayuda q me puedas brindar, slds

    ResponderEliminar
    Respuestas
    1. ¿La consola inicia sin problemas? Si la consola inicia sin problemas no le des mucha cabeza al asunto amigo, cuando salga una actualización de sistema nuevamente todo se emparejará, gracias por las buenas palabras, un saludo!

      Eliminar
  69. Hola! antes que todo quisiera felicitarte por tu trabajo todo esta excelente y bien explicado. mis preguntas son, en la publicacion oficial de github de luma3ds dice de una solucion para correr el cartucho de smash bros que consiste en desactivar el luma desde el gestor de arranque (mi caso CtrBootManager9 v2.3.0) o cambiando la ruta del payload del luma, como se hace eso? realmente funciona? de antemano gracias y buen trabajo!

    ResponderEliminar
    Respuestas
    1. Deberían funcionar sin problemas los juegos como Smash, ya que Luma3DS es el payload principal (el arm9loaderhax.bin de la raíz), Ctrbootmanager9 es solo un payload secundario que se ejecuta desde el mismo gestor de Luma3DS (está nombrado como start_.bin), así que, la base del pack es Luma3DS, y desde ahí se corre lo demás, no al revés como algunas otras personas (que ponen de arm9loaderhax.bin en la raíz Ctrbootmanager9, Booctr9 o Bootanim9), así que ese no debería ser el problema porque el problema se presenta si el arm9loaderhax.bin de la raíz es el de otro gestor.

      Eliminar
    2. ya logré hacerlo correr, el problema que tuve fue que el firmware de mi consola estaba en 9.2 por razones obvias de seguridad, pero me informé que el luma se puede actualizar sin problemas así que tome el riesgo y los resultados fueron favorables. ahora estoy en 11.1 corriendo todos los juegos incluido el smash, gba y dsi ware (los más problemáticos) sin modificar nada en el firm, cabe destacar que esos juegos demoran mucho en correr en mi old3ds pero después de la primera carga van super bien.
      muchas gracias! excelente blog!

      Eliminar
  70. Como puedo instalar arm9loaderhax en mi consola de version 11.1 sin haberlo instalado antes?
    Gracias de antemano

    ResponderEliminar
    Respuestas

    1. Debes downgradear el native firm mediante hardmod (abriendo la consola y soldando) o dsiwarehax (COMPRANDO un juego de la eshop en otra consola ya programada), luego de downgradear el nativefirm downgradeas a 9.2 mediante algún punto de acceso a HBL y finalmente realizas el proceso de a9lh.

      Eliminar
    2. No quiero arriesgarme la verdad parece complicado. pero gracias por responderme!!!

      Eliminar
  71. AVISO IMPORTANTE:

    Hay un problema con algunas consolas (por ejemplo la mía: old3ds + ar9) que al actualizar teniendo LUMA 6.3.1 sale pantallazo negro, sin dejarme entrar para jugar, con la siguiente Frase:

    An error has occurred
    Failed to apply 1 FIRM patch(es)

    a los que les ocurra algo parecido solo volví al luma anterior, en mi caso 6.2.1...

    ResponderEliminar
    Respuestas
    1. Ya lo solucioné con todos mis archivos nuevos, con las herramientas más actuales, eso pasó con la llegada de la 11.2.

      Eliminar
  72. Para todos los que tienen errores después de actualizar a 11.2 (por ejemplo a la hora de iniciar la consola), actualicen a los archivos más recientes a partir del 25 de Octubre.

    ResponderEliminar
    Respuestas
    1. Hola como siempre gracias por tenernois actualizados, cierto el pack de NTR tambien funka en la nueva version???

      Eliminar
    2. Sí, todo está actualizado, incluyendo NTR.

      Eliminar
  73. Hola Luis, muy bueno todo tu trabajo, tengo una pregunta, he puesto tanto tu Pack de Luma, para la nueva versión de 3Ds (pantalla negra al actualizar) y el pack para las animaciones... Pero no consigo que las animaciones se vean en la consola... Alguna ayudita?

    ResponderEliminar
    Respuestas
    1. ¿No funciona ni siquiera la animación que incluyo? Te recomiendo actualizar tu a9lh si aún no lo has hecho -> http://ls3dscene.blogspot.com/2016/06/guia-de-actualizacion-de-arm9loaderhax.html

      Eliminar
    2. Ya lo hice, es más, a la versión tuya, la última que tienes tu...

      Quizás sea algo de los ajustes, no se

      Eliminar
    3. Algo debes estar haciendo mal, te recomiendo volver a intentar.

      Eliminar
  74. hola, necesito ayuda, un amigo daño su 3ds actualizandolo con un juego pokemon a 7.0 y ya no le sirve el explot de perfil, y ademas no tiene navegador el 3ds, como se hace alli porfas, o alguna forma para entrar al getaway y poderlo downgradear para q le salga navgador porfas

    ResponderEliminar
    Respuestas
    1. alguna forma de arreglar con r4 ya q no tiene navegador el 3ds

      Eliminar
    2. Subir a 9.x y acceder a HBL mediante un cartucho que lo permita.

      Eliminar
  75. Hola Luis Sanchez, gracias por compartir esto, disculpa, hasta que version se puede instalar estos programas? tenia entendido que existe un limite, mi 3ds es ver. 10.5.0-30u, gracias de antemano.

    ResponderEliminar
    Respuestas
    1. Puedes hacer a9lh en tu consola sin problema, hasta 10.6 se puede hacer sin cartuchos ni nada externo, en 10.7 ocupas un punto de acceso a Homebrew Launcher por cartucho y en 11.0 o superior ocupas downgradear primero el nativefirm mediante hardmod o dsiwarehax y luego un punto de acceso a Homebrew Launcher.

      Eliminar
  76. Amigo Luis, tengo problemilla. Estoy tratando actualizar el Mario Kart a la v1.1 por .CIA, pero al cargar me el siguiente error:

    "Failed to install CIA file."
    "Result Code: 0xD8E0806A"
    "Level: Permanent (27)"
    "Invalid Argument (7)"
    "Module: AM (32)"
    "Desc: Cert signature or hash check failes (106)"

    Tampoco puedo actualizar mediante la eShop.
    Tengo ARM9LoaderHax con uno de tus Packs de Luma.
    ¿Que puedo hacer?

    ResponderEliminar
    Respuestas
    1. Utiliza mi último pack de Luma3DS a ver si el problema se soluciona.

      Eliminar
    2. Si problema solucionado. Puse la ultima version estable del Luma y listo! Gracias.

      Eliminar
  77. Hola amigo Luis, me encuentro en un problema
    la memoria de mi consola se descompuso, el problema viene en que como ya no prendia coloque tu ack de luma3DS 6.5 y encendio nuevamente, pero como es una memoria nueva no tiene emunand y no se como crear una nueva desde el luma (El pack de Luma fueron los unicos archivos que le introduje)
    ¿Que me re3comiendas hacer?? Te agradeceria muchisimo tu ayuda
    Gracias

    ResponderEliminar
    Respuestas
    1. Listo amigo,ya logre crearla sando emnand9; de todas maneras gracias por todos tus aportes!! Eres el mejor

      Eliminar
    2. ¿Por qué creaste una Emunand si tienes a9lh amigo? Un saludo.

      Eliminar
  78. no me ah dejado pasar de shink.in cada vez que aparecen las imagenes me envia al mismo sitio

    ResponderEliminar
  79. Hola, segui el tutorial pero al instlar el luma me dice an error ocurred, an old unsupported firm has been detect

    ResponderEliminar
  80. hola Luis disculpa la molestia tengo una old 3ds xl ver 6.2.0-12U y no se por donde empezar. me ayudarias?

    ResponderEliminar
  81. por favor pasa la guia para freeshop

    ResponderEliminar
  82. Hola Luis, tengo arm9 pero enciendo y todo negro, cual es el siguiente paso que debo hacer??

    gracias.

    ResponderEliminar
  83. Hola espero me puedas resolver una duda, hace varios dias descargue pokemon moon pero parace que mi 3ds no lo quiere abrir, no se si tenga algo que ver con luma o algo asi (old 3ds)

    ResponderEliminar
  84. Hola Luis una pequeña duda , ahora que no se usa la carpeta locales , ahora donde se debe instertar los .txt para usar los juegos como tomodachi life eur en una consala usa , o usar los dlcs region free. gracias :)

    ResponderEliminar
    Respuestas
    1. Buenas noches sale en la página de github de Aurora. Dentro de la carpeta Luma hay una carpeta llamada Titles. Dentro de ella creas otra carpeta con el ID del juego, una vez creada dentro de la misma creas un archivo locale.txt. (donde harás lo mismo q con los anteriores .txt). Y listo!.

      Eliminar
    2. X:\luma\titles\000400000008C400 y ahí dentro un archivo con el nombre locale.txt que contenga (en este caso) el texto EUR ES

      Eliminar
  85. Buenas noches Luis, tengo una consulta: Tengo dos consolas una de region EUR y otra USA, hay alguna posibilidad de poder jugar en Red Local o Modo descarga o Multijugador local, ejemplo el juego de Mario Kart 7 (USA)? He intentado hacerlo y me tira error o no aparece en la lista de conexion para poder jugar. Gracias.
    Tambien he visto en otros foros algo de emu local luma, no se que sera.
    O caso contrario me recomiendas cambiar de region una de mis consolas?

    ResponderEliminar
  86. Una duda, en tu paquete Luma3DS 6.6 commit 9c9fd2d le falta el archivo right_.bin, el cual extraje de un paquete anterior tuyo, ahora bien al momento de presionar select me aparece error de que el payload no existe o que es demasiado grande.
    Por la solución gracias anticipada.

    ResponderEliminar
  87. Me pueden ayudar con esto. Al intentar jugar un juego con el cartucho de nintendo DS me salta un error. No me funcionan ni flashcarts ni originales.

    ResponderEliminar
    Respuestas
    1. Probablemente es a causa de tu TWL_FIRM, busca el post de reemplazar cias originales que tiene aqui mismo Luis y bajate e instala ese, no deberias tener mas problemas despues.

      Eliminar
    2. https://3ds.guide/troubleshooting

      Encontré la solución acá pues la de Luis sólo es para las TWL y no es suficiente para ese error tienes q volver a instalar todos los archivos q dice esta guía.

      Eliminar
  88. Alguien sabe como entrar al menu de luma, dejo presionado select y no pasa nada, si alguien me podria decir como hacerle se lo agradeceia bastante c:

    ResponderEliminar
    Respuestas
    1. Antes de encender debes mantener presionado select, tienes luma3ds instalado?

      Eliminar
  89. hola muy buenas, primero que nada agradecerte tu esfuerzo en estos pedazo de tutoriales y en el tiempo dedicado a la creación de ellos( que no sera poco me imagino ) tengo una pregunta, ¿como podria hacer para que al iniciar la 3ds sin sd se muestren los spash.bin? muchas gracias de antemano y un gran abrazo desde las islas canarias

    ResponderEliminar
  90. Hola, ando buscando la manera de colocar un SPLASH al iniciar new 3ds (u old), eh descargado las splash y buttonsplash pero solo se ejecuta la animacion, que puedo hacer?

    ResponderEliminar
    Respuestas
    1. Este comentario ha sido eliminado por el autor.

      Eliminar
    2. Esto es porque esta desactivo el splash en la configuración de luma.

      Eliminar
  91. Amigo quise descargar el día 23-12-16 y el Link esta caído, si pudieras solucionarlo te lo agradeceria.

    ResponderEliminar
  92. Saludos, hace poco instale el Arm9loaderhax con la ultima version de Luma siguiendo a la perfeccion todo el tutorial con exito e instale una serie de Cias guardados hace algun tiempo cuando usaba RXTools, pues probe esos Cias y la mayoria funcionan a la perfeccion... Pero algunos no, primero algunos al presionarlos solo se quedan en la Pantalla de Nintendo 3DS, en el caso de Super Smash Bros de 3DS solo se queda con la pantalla en negro, y en el Rithm Heaven Megamix al querer hacer una nueva partida el juego se traba. Se me hace muy raro que esto ocurra dado que cuando usaba RXTools en su ultima version estos Cias funcionaban a la perfeccion

    ¿Si alguien el problema que pasa y me dice como puedo solucionarlo de ser posible?

    EDIT: Los juegos que se quedan solo en pantalla de 3DS al pulsarlos son

    Mario and Luigi Paper Jam
    Dimentium Remastered
    Pokemon Yellow en español
    Fire Emblem Fate Conquest
    Project X Zone 2
    7th Dragon III
    Mega Man Legacy Collection
    Kirby Planet Robobot

    En el caso del Rythm Heaven como mencione, al intentar hacer una partida el juego de la nada se trabo

    Con el Smash Bros simplemente la pantalla se quedo en negro y hasta ahi

    ResponderEliminar
    Respuestas
    1. Prueba con un FBI actualizado, en mi caso te puedo decir que el Project X Zone 2
      7th Dragon III
      Mega Man Legacy Collection
      Kirby Planet Robobot

      los acabo de jugar recientemente sin problemas, mi consola es americana.

      Eliminar
  93. hola luis, yo tambien me llamo luis, he instalado tu pack para actualizar el luma, siguo todos los pasos pero es imposible que me inicie en luma, me entra directamente en el menú de la consola, lo he intentado de las tres maneras que pones y nada, es una version 11.2 europea y la consola 3ds xl old

    ResponderEliminar
  94. Hola Luis,
    primero que nada agradecer tu trabajo, pues he probado varios tutos (6 o 7) y ninguno me ha funcionado a la 1ª como el tuyo.
    Tengo la consola actualizada a la ultima, funcionando casi todo y corriendo backups, digo casi todo porque solo tengo una cosilla que no funciona, Registro de Actividad,
    te comento, en la pantalla cuando estoy en el menu salen parpadeando las monedas y los pasos pero el contador no cambia de 0, intento iniciar la aplicacion y se queda el muñequito andando y el circulo como que esta cargando pero de ahi no pasa,
    sabes que puede ocurrir ??
    alguna solucion ??

    Otra vez te doy las gracias porque gracias a ti tiene mi enana su 3ds con un monton de juegos actuales sin problemas.

    ResponderEliminar
    Respuestas
    1. Edito:
      los pasos y las monedas si cuentan, pero la aplicacion no inicia, muñequito andando en la pantalla de arriba y circulo dando vuentas como que carga en la pantalla tactil y de ahi no pasa.

      Eliminar
  95. Desde que actualice luma a la versión 6.6 el patch de idiomas y región ya no funciona osea usando Luma Locales Switch o creando la carpeta locales con el archivo de texto. A que se debe esto??

    ResponderEliminar
  96. Amigo Luis buenos días tengo luma v 5.5 de un tutorial X me podrías decir como actualizar luma a lo mas reciente lo tengo con inicio directo y no arm9loaderhax saludos

    ResponderEliminar

¡Donativos!

¡Donativos!
También puedes donar con Bitcoins: 1EnafWq274tJpeguBUkNUaxZ1tGKNgk2Np

Infolinks

Datos personales

Mi foto
Fanático de los gadgets. Seguidor aficionado de la Scene de 3DS. Gamer de nacimiento. Donaciones: https://paypal.me/Sinrequilorios

Me ayudaría de mucho si lees el siguiente post:

Me ayudaría de mucho si lees el siguiente post:
En este post, hablo sobre mi próxima meta y mi situación económica.

Servicio de instalación en Venezuela:

Servicio de instalación en Venezuela:
Para los que no quieren manipular su consola, les traigo un servicio de instalación de arm9loaderhax al día dentro del territorio venezolano. OJO: No existe tal cosa como un "chip virtual" es solo por políticas de mercadolibre y para abarcar más audiencia.

Random Posts

Follow us

Comments